Erro no PhpMyAdmin com MariaDB

Padrão

Recentemente, enquanto efetuava a configuração do servidor do blog, me deparei com um erro chato no PhpMyAdmin quando usado em conjunto com o MariaDB.

O problema se dá por conta de um problema de compatibilidade com o PHP 7.2 e não por conta do MariaDB.

A solução e bem simples. Basta executar o comando:

…e pronto! Sem mais erros.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *